Adobe closes critical Flash Player vulnerability

The update for fixes a vulnerability that Adobe classifies as critical.

The new update for Flash Player fixes a vulnerability (CVE-2019-7845) that Adobe classifies as critical in the according Security Bulletin.

In the new version Flash Player 32.0.0.207 this critical bug has been fixed.

The update should be done automatically via the installed Updater. Chrome takes care of that for itself and Microsoft browsers receive the update via Windows Update (except Windows 7).


Adobe Flash Player on UpdateStar | Download

about author